Name:Shark Bridge 64
 
Version:1.64.0.15
 
Publisher:L'Atelier D'Ema Inc.
 
The following prerequisites are required:
 
  • Microsoft .NET Framework 4.6.1 (x86 and x64)
  • Visual C++ "14" Runtime Libraries (x64)
If these components are already installed, you can launch the application now. Otherwise, click the button below to install the prerequisites and run the application.
 
Install
 
L'Atelier D'Ema Inc. Customer Support    ::    ClickOnce and .NET Framework Resources